Page 1 of 1

Impossible format Bullets

PostPosted: Mon Dec 05, 2016 4:38 pm
by thedarkplayer
Hi, I'm trying do edit the bullets style of a Impress template I found online (http://www.mediafire.com/file/su2gnsqpk ... -talks.otp)
I can change the style only for the first "level" of identatation, but for all the others it's impossible. I click on the new style I want in "Edit Style" but nothing change. I tried changing it in Format->Bullets, Edit Style, ecc ecc

Example image (i want the black arrow and not the blue one):
Image


How can I solve this problem?

Re: Impossible format Bullets

PostPosted: Mon Dec 05, 2016 4:55 pm
by acknak
Greetings and welcome to the community forum!

The configuration of bullets, and use of styles in general in Impress, is very awkward.

First, open the styles list: if you're using the sidebar, switch to the styles panel; if not, open the styles window (View > Styles & Formatting)

Now, when you click in your outline text, you can see that each different level of the outline calls on a separate style. Even though each style has settings for different levels 1-10, Impress applies a separate style to each level. You have to modify each style to get the bullet you want for that level.

Right-click on the style name > Modify > ... set the bullet you want. Repeat for each outline level style as needed.

Re: Impossible format Bullets

PostPosted: Mon Dec 05, 2016 5:20 pm
by thedarkplayer
acknak wrote:Greetings and welcome to the community forum!

The configuration of bullets, and use of styles in general in Impress, is very awkward.

First, open the styles list: if you're using the sidebar, switch to the styles panel; if not, open the styles window (View > Styles & Formatting)

Now, when you click in your outline text, you can see that each different level of the outline calls on a separate style. Even though each style has settings for different levels 1-10, Impress applies a separate style to each level. You have to modify each style to get the bullet you want for that level.

Right-click on the style name > Modify > ... set the bullet you want. Repeat for each outline level style as needed.

As i said I already tried to edit every singel outline. The style changes only for Outline 1 the others don't change

http://i.imgur.com/0fiWodu.png

Re: Impossible format Bullets

PostPosted: Mon Dec 05, 2016 5:42 pm
by acknak
You may have applied direct formatting (right-click > Bullets & Numbering ... or clicking on a toolbar/panel button). The direct formatting will override the style changes. If you want consistent formatting across outline levels and slides, use the styles only.

If that doesn't help, attach a sample slide.

 Edit: PS: 
Here's the template with the styles modified to use the black arrows for all outline levels.

Something I apparently don't understand, because I didn't have to modify all the styles to get the same bullet at all levels. As I said, it's hard to get a consistent mental model of how the outline configuration is supposed to work.

 Edit: PPS: 
Make sure you're using TAB/Shift+TAB to change outline levels.

Re: Impossible format Bullets

PostPosted: Mon Dec 05, 2016 5:55 pm
by thedarkplayer
acknak wrote:You may have applied direct formatting (right-click > Bullets & Numbering ... or clicking on a toolbar/panel button). The direct formatting will override the style changes. If you want consistent formatting across outline levels and slides, use the styles only.

If that doesn't help, attach a sample slide.

 Edit: PS: 
Here's the template with the styles modified to use the black arrows for all outline levels.

Something I apparently don't understand, because I didn't have to modify all the styles to get the same bullet at all levels. As I said, it's hard to get a consistent mental model of how the outline configuration is supposed to work.

I can't understand your instruction. Where do I have to right-click? Because on a slide I do not have Bullets & Numbering. If I go under Format > Bullets & Numbering I can not find any "direct formatting".