How can I get "Fly In" to work correctly?

Discuss the presentation application

How can I get "Fly In" to work correctly?

Postby Kumara » Fri Oct 21, 2016 6:19 am

I can't get the "Fly In" custom animation to work correctly. Instead of flying in, it just appears. What can I do?
LibO 5.1.1.3 (Downgraded from 5.2.2.2 due to Impress crashing upon any animation)
Kumara
 
Posts: 17
Joined: Thu May 23, 2013 5:50 am

Re: How can I get "Fly In" to work correctly?

Postby acknak » Fri Oct 21, 2016 6:49 am

Did you try it in the presentation mode (Slide Show > Slide Show or F5)?

From what I've seen, the animations often do not work well in the preview/editing mode.

PS: The "fly in" animation seems to work ok for me.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: How can I get "Fly In" to work correctly?

Postby Kumara » Fri Oct 21, 2016 10:22 am

It used to work for me too. I think some coding broke it. Or maybe my fiddling with the settings did it. Any idea what might be the cause?

Btw which version of LO are you using?
LibO 5.1.1.3 (Downgraded from 5.2.2.2 due to Impress crashing upon any animation)
Kumara
 
Posts: 17
Joined: Thu May 23, 2013 5:50 am

Re: How can I get "Fly In" to work correctly?

Postby acknak » Fri Oct 21, 2016 2:32 pm

Are you using LibO? There's no software information in your forum signature.

I'm testing with AOO.

PS: I tried LibO 5.0.6.2 and it seemed to work ok.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: How can I get "Fly In" to work correctly?

Postby Kumara » Sat Oct 22, 2016 5:17 am

acknak wrote:Are you using LibO? There's no software information in your forum signature.

I've just included that.

I'm testing with AOO.
PS: I tried LibO 5.0.6.2 and it seemed to work ok.

Thanks. I'll consider downgrading to that.
LibO 5.1.1.3 (Downgraded from 5.2.2.2 due to Impress crashing upon any animation)
Kumara
 
Posts: 17
Joined: Thu May 23, 2013 5:50 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 4 guests