Disappearing pictures in Impress

Discuss the presentation application

Disappearing pictures in Impress

Postby Bytheseaside » Thu Sep 22, 2016 5:32 pm

I have created a simple slide show on my old XP desktop using Impress V3.1.1. It displays happily. The whole thing - pictures & odp file are all on a 32GB memory stick. When I plug the stick into my laptop (W10) & view & edit it on V3.4.1, I lose some of the pictures. The display just shows black or black with the slide link displayed along the top in red - not the actual picture. I get some pictures displayed. I also find that sometimes some pictures show & then later disappear! I need it to work on the laptop so I can show the pictures. I tried re-entering one of the pictures which seemed to cure it briefly, then the picture disappeared again!

If I look at Slide Sorter. a lot of the pictures will display, then lots go black, then some return & some stay black with the red link showing. I have re-loaded the program & I find that pictures that didn't show before show now, & different pictures don't show! The longer I work on the program, the more pictures seem to vanish. I've attached a screen shot of a particularly bad section. I don't think there's a memory shortage. All the pictures are jpg, varying from about 700KB to about 10MB. I have pictures that display (at the moment) of 8MB & others of of 1.5MB that don't.

Help please.
Attachments
Impress Slides.jpg
John

Windows XP & Open Office 3.1.1 on desktop
Windows 10 & Open Office 3.4.1 on laptop
Bytheseaside
 
Posts: 1
Joined: Thu Sep 22, 2016 4:10 pm

Re: Disappearing pictures in Impress

Postby Mr.Dandy » Mon Jan 23, 2017 7:36 pm

what about the settings of the used memory?
See menu: Tools - Options - OpenOffice - Memory ...
OpenOffice 4.1.3 - Windows 7
User avatar
Mr.Dandy
 
Posts: 285
Joined: Tue Dec 11, 2012 4:22 pm

Re: Disappearing pictures in Impress

Postby RoryOF » Mon Jan 23, 2017 7:46 pm

Your resolutions may be too high for comfort. Use /Tools /Minimise Presentation to optimise the presentation for your target projector. This will make a copy of your presentation, leaving the original untouched.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27308
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Disappearing pictures in Impress

Postby SeldomSeen » Sat Jan 28, 2017 8:13 pm

I'm putting together a photo presentation. Currently it has about 50 photos at about 5 per page but I expect to have more. The pictures disappear randomly from my presentation although I've been regularly minimizing it. I'm using OpenOffice 4.1.4 on a new Windows 10 Dell Desktop machine with 16 GB RAM. The photos I'm inserting are all JPGs. The Minimize Presentation has been defaulting to a .POT extension and the exported POT duplicate has a file size of about 28 MB. Sometimes pictures get lost during the minimization.
Seldom
OpenOffice 4.1.3
Windows 10
SeldomSeen
 
Posts: 3
Joined: Sat Jan 28, 2017 8:01 pm

Re: Disappearing pictures in Impress

Postby Leedwood » Wed Feb 22, 2017 11:04 pm

Yup, same problem here. My presentation has photos and video clips. I've got all my pictures and the odp on the desktop. Pictures are there one minute, gone the next. Just a little icon in the top right corner. I ran the minimiser (setting it to output a odp file not pot) and it reduced the file size from 56M to 4.6M, but it stripped out all the video. Only the audio remains.
I increased the memory sizes in Options for OpenOffice to 100Mb and 10Mb per object. So far so good...
OpenOffice 4.1.3, Windows 10
Leedwood
 
Posts: 2
Joined: Wed Feb 22, 2017 10:58 pm

Re: Disappearing pictures in Impress

Postby SeldomSeen » Thu Feb 23, 2017 7:26 am

.pot has worked well for me. But I've gotten very belt and suspenders. Each significant update to my presentation gets saved, then saved again as "Minimize Presentation", then saved as PDF. Since I've started minimizing I've only had one or two photo dropouts, and they came after saves that had a full picture complement. I just didn't save again after the photos disappeared.
Seldom
OpenOffice 4.1.3
Windows 10
SeldomSeen
 
Posts: 3
Joined: Sat Jan 28, 2017 8:01 pm

Re: Disappearing pictures in Impress

Postby Leedwood » Fri Feb 24, 2017 12:13 am

I was saving regularly but I'd insert a new slide and watch in disbelief as an existing one went blank before my eyes. So I'd re-insert that picture, and the one I started with disappeared. I was going round in circles- every time I inserted a slide one would go blank. Sometimes the preview would be blank but the slide showed correctly. Then I saved it, closed the app, reopened it, and the slide was totally blank even though it was there when I saved it. Let's hope the memory increase fixes it, but either way the program should deal with it like cache to disk or something, not just drop bits of your presentation out.
Ever tried minimising video clips? Goes wrong for me- no picture only sound!
OpenOffice 4.1.3, Windows 10
Leedwood
 
Posts: 2
Joined: Wed Feb 22, 2017 10:58 pm

Re: Disappearing pictures in Impress

Postby SeldomSeen » Sat Feb 25, 2017 4:55 am

Should have added above, I resize all images to 800 pixels high. I don't have any video or sound.
Seldom
OpenOffice 4.1.3
Windows 10
SeldomSeen
 
Posts: 3
Joined: Sat Jan 28, 2017 8:01 pm

Re: Disappearing pictures in Impress

Postby nhilton » Wed Nov 22, 2017 5:01 pm

I am also having images disappear after spending ages producing a working powerpoint presentation! What is going on????
OpenOffice 4.1.2 on Windows 10
nhilton
 
Posts: 1
Joined: Wed Nov 22, 2017 4:56 pm

Re: Disappearing pictures in Impress

Postby John_Ha » Fri Nov 24, 2017 12:21 pm

See [Tutorial] Some useful hints on using images for a discussion on how best to handle images in Writer - it applies to Impress too. It discusses a rare occurrence where images get lost.

Increase the graphics cache to the maximum value of 256 MB.

Resample / reduce colours to reduce file sizes.

NEVER PASTE A PHOTO INTO IMPRESS - always Insert > Picture ..., or drag the JPG file.

Never save a photo as a PNG - always save a photo as a JPG.

Always save your presentation as a .odp file and never save as a .ppt file - see [Tutorial] Differences between Writer and MS Word files for the reasons.

Are your images linked? or embedded?

Set AOO to create an automatic backup copy. Backup your files so you can recover the previous versions if you run into problems.

Upload a file showing the problem - use a fileshare site if the file is over 128 kBytes.

What does Navigator (F11) report - how many images does it see?
AOO 4.1.5, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 5737
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Impress

Who is online

Users browsing this forum: No registered users and 6 guests