Image dissapears suddenlly

Discuss the presentation application

Image dissapears suddenlly

Postby itamar G » Sun Sep 11, 2016 10:08 pm

hi,

I am new with open office.
I am in the process of making a presentation with photos. I have photos that are saved on my lap top, and I take them from there. every few slides appears that the photo can just disappear from the slide (even though I can adjust the size without seeing the photo itself). I have been saving the file, so that is not the problem. I thought maybe I shouldn't close the file, but even when it left opened there is the problem. I tried using 2 ways to put on the photo (attachment an copy\paste) and that does not work.
I have spent a lot of weeks on this' so PLEASE HELP ME OUT!!!!! :crazy: :evil:

THANK YOU IN ADVANCE,

Itamar
OpenOffice 2.4 on Ubuntu 9.04
itamar G
 
Posts: 1
Joined: Sun Sep 11, 2016 9:48 pm

Re: Image dissapears suddenlly

Postby Zizi64 » Mon Sep 12, 2016 7:16 am

OpenOffice 2.4 on Ubuntu 9.04


Please update your signature: what version of the Apache OpenOffice or LibreOffice are you using really?

The OpenOffice.org 2.4 version is an archaic-old version.


I tried using 2 ways to put on the photo (attachment an copy\paste) and that does not work.


Always use the regular inserting method from the menu, and use the supported fileformats. (PNG for example).
What about the number and size of the photos?

And what about the settings of the used memory? (Tools - Options - Open/LibreOffice - Memory ...)
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8224
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests