Ortography check issue

Discuss the presentation application

Ortography check issue

Postby wkcchampion » Sun Jun 08, 2008 4:42 pm

Hello, this might be a bug.

I seu Ooo 2.4 in Italian, Win Xp sp3.

If you run an Ortography check, it says "Check in the document completed (with ok to asnwer" every time a single slide is checked.
This should be displayed only after the whole document has been checked!
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Sun Jun 08, 2008 9:16 pm

Hi and welcome,

See here: [Solved] Spell check language.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Mon Jun 09, 2008 2:24 pm

Hagar de l'Est wrote:Hi and welcome,

See here: [Solved] Spell check language.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.


it's different! I'm saying that it's reporting after every slide that the document has finished
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Mon Jun 09, 2008 2:32 pm

:oops: Sorry, I read to quickly!
That's rather strange however, I can't reproduce that on my W2k system! If I hit F7, each slide is processed and no such popup between them!
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Mon Jun 09, 2008 2:52 pm

Hagar de l'Est wrote::oops: Sorry, I read to quickly!
That's rather strange however, I can't reproduce that on my W2k system! If I hit F7, each slide is processed and no such popup between them!

it happens to me!!! :-S
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Mon Jun 09, 2008 3:07 pm

Have you downloaded the OOo installer from the OOo web site?
You can try to rename your OOo user profile (\Documents and settings\<user>\Application data\OpenOffice.org2). If no improvement, wait for 2.4.1 that will be released tomorrow.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Mon Jun 09, 2008 3:26 pm

Hagar de l'Est wrote:Have you downloaded the OOo installer from the OOo web site?
You can try to rename your OOo user profile (\Documents and settings\<user>\Application data\OpenOffice.org2). If no improvement, wait for 2.4.1 that will be released tomorrow.


ye ye I downloaded ooo 2.4 from it.openoffice.org when installed it, where else?
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Mon Jun 09, 2008 4:24 pm

Sometimes, there are third party installers that are not so good (in the French forum I've seen issues linked to packages made by web sites for freewares, ...).
Have you tried to rename the OOo profile folder?
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Mon Jun 09, 2008 6:37 pm

Hagar de l'Est wrote:Sometimes, there are third party installers that are not so good (in the French forum I've seen issues linked to packages made by web sites for freewares, ...).
Have you tried to rename the OOo profile folder?


no such directory
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Mon Jun 09, 2008 9:35 pm

You must have one. Make your file browser show the hidden files and folders.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Tue Jun 10, 2008 2:57 pm

Hagar de l'Est wrote:You must have one. Make your file browser show the hidden files and folders.


hidden files are already being showed.
in C:\Documents and Settings\M\Application Data I only have the folder Microsoft
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Tue Jun 10, 2008 3:07 pm

Go to Tools>Options>OOo>Paths and see what is the path to the OOo user profile.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Tue Jun 10, 2008 3:30 pm

Hagar de l'Est wrote:Go to Tools>Options>OOo>Paths and see what is the path to the OOo user profile.


aaah it was in my language, now found. What shall I do?
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Tue Jun 10, 2008 3:36 pm

Close OOo, including Quickstarter if running in system tray, rename that folder and start again OOo.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Tue Jun 10, 2008 3:51 pm

Hagar de l'Est wrote:Close OOo, including Quickstarter if running in system tray, rename that folder and start again OOo.

oh no I'm going to lose all my settings this way!
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy

Re: Ortography check issue

Postby Hagar Delest » Tue Jun 10, 2008 4:00 pm

No, if there is no improvement, delete the new folder and rename the old one to its original name.
If the new profile does fix the problem, copy one by one the sub-folders until you find which one is causing the trouble.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28893
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ortography check issue

Postby wkcchampion » Tue Jun 10, 2008 4:03 pm

naaa I dont care teh problem is so stupdi that I won't care
wkcchampion
 
Posts: 30
Joined: Wed May 14, 2008 10:02 pm
Location: Italy


Return to Impress

Who is online

Users browsing this forum: No registered users and 1 guest