Problem with text color during animation

Discuss the presentation application

Problem with text color during animation

Postby KosTiger » Sun Jun 08, 2008 1:37 pm

Hi all!

I've OOffice 2.3, OpenSuse 10.3.
I've imported a MS presentation and tried to view it. There were a lot of "differences".
I've saved this presentation in the native OOffice format, removed all the existing effects and added them once again.
I've got a surprising result: at appearance of the text (during the animation) it has the black color and right after the end of animation the color changes to that it was set for this text. I cannot find such an option of effect to control the color of the text during animation and the animation "font color changing" also doesn't produce the effect I'd expect.

So, it could be cause of the "user color" of the text from the Microsoft :) and I've tried to do it in the new presentation - just with the same effect!!!

Does anyone known the reason for it? (way to workaround?)

P.S.: the names of the functions may vary - I'm using the German version :)))
just another linux user
KosTiger
 
Posts: 5
Joined: Sun May 18, 2008 10:05 am

Re: Problem with text color during animation

Postby squenson » Sun Jun 08, 2008 2:38 pm

With Windows XP and OOo 2.4.0, I cannot reproduce your problem, and font color stays blue when there is an animation on a text. It could be a bug that has been corrected between 2.3.0 and 2.4.0, or a bug that appears only on OpenSuse, or a problem with your hardware or video card driver. If you could post here a sample presentation (remove sensitive data), may be we can further investigate.
LibreOffice 4.2.3.3. on Ubuntu 14.04
User avatar
squenson
Volunteer
 
Posts: 1885
Joined: Wed Jan 30, 2008 9:21 pm
Location: Lausanne, Switzerland

Re: Problem with text color during animation

Postby KosTiger » Tue Jun 10, 2008 10:25 pm

Tomorrow I will try it on the PC with Windows XP, but with the same version of OO (2.3).

In the attachment there is the smallest file with the named effect.
(no matter which type of animation I use, the text during the animation stays black).
Attachments
example.odp
Presantation with the named effect.
(10.36 KiB) Downloaded 95 times
just another linux user
KosTiger
 
Posts: 5
Joined: Sun May 18, 2008 10:05 am

Re: Problem with text color during animation

Postby squenson » Tue Jun 10, 2008 11:31 pm

I confirm that with Windows XP and OOo 2.4, it works properly. Also with Ubuntu 8.04 and OOo 2.4, the color is correct.
LibreOffice 4.2.3.3. on Ubuntu 14.04
User avatar
squenson
Volunteer
 
Posts: 1885
Joined: Wed Jan 30, 2008 9:21 pm
Location: Lausanne, Switzerland


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests