Setting fonts in impress

Discuss the presentation application

Setting fonts in impress

Postby jclaiborn » Sun May 25, 2008 5:12 pm

I am using Open Office 2.4 on a Windows XP machine. I am developing an Impress presentation. For some reason it seems to have a mix of fonts. How do I set the font I want once rather than having to go through each and every slide and change it?
-----------------------------------------------------------------------------------------------------------
jclaiborn
 
Posts: 38
Joined: Sun Mar 09, 2008 7:29 pm

Re: Setting fonts in impress

Postby acknak » Sun May 25, 2008 10:22 pm

The various elements for the slide layout (Title, Subtitle, Outline, etc.) each have a specific style that provides the default settings. If you change the font defined in the "Outline 1" style, then all top-level outline points will use that font.

Unfortunately, each element and outline level uses a separate style, and the styles are independent, so you have to make several changes to have them all use the same font.

Once you have the styles set up, you can remove all the direct formatting by selecting the elements you want to change and using Format > Default Formatting.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Setting fonts in impress

Postby jclaiborn » Sun May 25, 2008 11:26 pm

I guess I am just dense. I set all the variables to the ones I want but it doesn't seem to apply them. I want a particular font and put that in the style settings but it doesn't get applied to the slide in question. What am I missing?

If I want the default font to be one particular font how to I get it to be applied to other slides I have created in the same presentation which seem to have different fonts?
jclaiborn
 
Posts: 38
Joined: Sun Mar 09, 2008 7:29 pm

Re: Setting fonts in impress

Postby acknak » Sun May 25, 2008 11:41 pm

If you have already set a particular font by "direct formatting" (select some text, then set a font on the toolbar or using Format > Character), then the style settings will not override the direct formatting and the style will appear to have no effect.

To remove the direct formatting and allow the style to take effect, you have select the text, or the layout object and then use the menu: Format > Default Formatting. Unfortunately, you have to do this one element at a time--there's no way I know of to remove all direct formatting from an entire presentation.

Also, you have to be careful that the style you've configured is the one that actually applies to the element you're working on. It can be helpful to select the element, then right-click and choose Edit Style. That way, you're working with the matching style.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests