Outline View on Impress

Discuss the presentation application

Outline View on Impress

Postby neuromancer » Thu May 15, 2008 7:18 pm

I've loaded Powerpoint slides into OO 2.4 but none of the slide text shows up in 'Outline View'. Only the slide names show up. A friend loaded the same slides into OO 2.2 and was able to view them in 'Outline Vew' correctly. Why? :?:
neuromancer
 
Posts: 4
Joined: Fri May 09, 2008 2:15 pm

Re: Outline View on Impress

Postby AndrewZ » Thu May 15, 2008 7:54 pm

Do you see your bug here?
http://qa.openoffice.org/issues/show_bug.cgi?id=64384

Or here?
List of issues in Impress with keyword outlin

Which issue number matches your problem?
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA

Re: Outline View on Impress

Postby neuromancer » Thu May 15, 2008 11:18 pm

Well, I didn't notice any existing bugs from the Issue List that match my problem. I'm loading Powerpoint slides that were created on Powerpoint. I'm not modifying the slides in any way. I'm not seeing any sort of crash problem. Its probably not Issue 64384 because the slide images in Notes View look fine. Its just that there is no slide text (except for the slide name) in the Outline View.

It might be issue 79706 because notes that I add in Notes View also don't show up in Outline View for the aforementioned Powerpoint slides.
neuromancer
 
Posts: 4
Joined: Fri May 09, 2008 2:15 pm

Re: Outline View on Impress

Postby AndrewZ » Fri May 16, 2008 1:43 am

Two possible next steps. Pick your favorite

1. Post the document for me and/or others to try out. You can do it publicly or privately
2. File a bug report at http://qa.openoffice.org and include all this information, plus the operating system you use, plus attach the document to the Issue Tracker report
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA


Return to Impress

Who is online

Users browsing this forum: No registered users and 4 guests