[Solved] Spell check language

Discuss the presentation application

[Solved] Spell check language

Postby jclaiborn » Thu May 15, 2008 2:33 am

I am using OO 2.4 on a Mac power pc

I am trying to use the spell checker in impress. The spell checker is set on English UK. I want to use English US. The language is set to English US in the Tools Options setting.

When I change it to English US in spell checker, close spell checker and reopen it the setting goes back to English UK.
Last edited by jclaiborn on Tue May 27, 2008 3:30 am, edited 1 time in total.
jclaiborn
 
Posts: 38
Joined: Sun Mar 09, 2008 7:29 pm

Re: Spell check language

Postby Phil » Fri May 16, 2008 10:29 am

Hi,

maybe English UK is assigned to the character properties?
Try to assign English US to the text boxes by first selecting the whole text box and then going to Format > Character.

HTH!
phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: Spell check language

Postby Hagar Delest » Fri May 16, 2008 11:22 pm

jclaiborn wrote:When I change it to English US in spell checker, close spell checker and reopen it the setting goes back to English UK.

Yes, don't use that drop-down list except for single words.

See here for further information: [Tutorial] Spell check and Language configuration.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.

NB: moved the thread to the Impress forum.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28880
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Spell check language

Postby jclaiborn » Sun May 25, 2008 11:49 pm

I can't say it is resolved as I still have the same problem and don't understand how to fix it.
jclaiborn
 
Posts: 38
Joined: Sun Mar 09, 2008 7:29 pm

Re: Spell check language

Postby Hagar Delest » Mon May 26, 2008 8:06 am

Have you looked at the styles?
Open the Navigator (F5) and check the Default Graphic style configuration.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28880
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Spell check language

Postby jclaiborn » Mon May 26, 2008 8:04 pm

In Impress when I press F5 on my PC it switches to the slide show. I don't see anything in navigator to change for the language of the spell checker. The language is set to English US in the style settings and everywhere else I can set it. When I click on spell checker it shows the language as English UK. I can change that but it reverts back as soon as I close it.

I am trying to understand if this means anything about ongoing spell checking or only impacts the spell checking when I activated it from the tools menu.
jclaiborn
 
Posts: 38
Joined: Sun Mar 09, 2008 7:29 pm

Re: Spell check language

Postby Hagar Delest » Mon May 26, 2008 9:30 pm

Sorry, it was not the Navigator but the Stylist (F11)!
Don't use the drop-down list in the spell checker dialog, that setting is not kept in that dialog.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28880
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Spell check language

Postby jclaiborn » Tue May 27, 2008 3:22 am

OK Thanks. Now how do I mark this one resolved?
jclaiborn
 
Posts: 38
Joined: Sun Mar 09, 2008 7:29 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 7 guests