[Solved] Strange problem

Discuss the presentation application

[Solved] Strange problem

Postby Fly Fort » Mon May 12, 2008 10:29 am

Hi everyone,

Some time ago I received a presentation from a friend of mine, which worked without any problems.

Now however I encounter some problems when I open the presentation.

When I open the program and the file, all my text is not alligned right anymore. :cry:
The characters looks bigger then they should be, so everything is messed up. :cry:
On my other laptop however, everything looks 100%.
Layout is the same, characterheight is all the same :cry:

I upgraded OO to 2.4.0 without some small result, text was a bit better, but not as it should be
I upgraded my graphic driver without any result.
What more can I do???

The only thing I can do right now, is get a smaller character, but this is temporarely solution.

I have Vista Home 32 bits on my laptop, with a GeForce 8600M GS graphic card

Can anyone help me please???
Last edited by Fly Fort on Mon May 12, 2008 2:20 pm, edited 1 time in total.
Fly Fort
 
Posts: 3
Joined: Mon May 12, 2008 10:16 am

Re: Strange problem

Postby TerryE » Mon May 12, 2008 12:31 pm

This may be in issue of installed fonts. You can install lots of different fonts on you PC. Windows comes with a core set (many of them MS proprietary), Linux comes with different sets (usually free / open). they have different spacing and kerning characteristics. Installing Microsoft Office for example can add a bunch more. Let's say your friend used font X which was on his PC, and which you have one your second PC. Here both will look the same. If you first PC doesn't have this font installed Impress will pick a 'close' equivalent. However, this can prove a game of Russian roulette. The result can look awful.
Ubuntu 11.04-x64 + LibreOffice 3 and MS free except the boss's Notebook which runs XP + OOo 3.3.
TerryE
Volunteer
 
Posts: 1402
Joined: Sat Oct 06, 2007 10:13 pm
Location: UK

Re: Strange problem

Postby Fly Fort » Mon May 12, 2008 12:35 pm

TerryE wrote:This may be in issue of installed fonts. You can install lots of different fonts on you PC. Windows comes with a core set (many of them MS proprietary), Linux comes with different sets (usually free / open). they have different spacing and kerning characteristics. Let's say your friend used font X which was on his PC, and which you have one your second PC. Here both will look the same. If you first PC doesn't have this font installed Impress will pick a 'close' equivalent. However, this can prove a game of Russian roulette. The result can look aweful.


Problem his that when I received his presentation, I didn't have any probs with his layout.
And as far as I know, i didn't change anything about my fonts, don't know how to do that anyway.
Fly Fort
 
Posts: 3
Joined: Mon May 12, 2008 10:16 am

Re: Strange problem (SOLVED)

Postby Fly Fort » Mon May 12, 2008 2:20 pm

TerryE wrote:This may be in issue of installed fonts. You can install lots of different fonts on you PC. Windows comes with a core set (many of them MS proprietary), Linux comes with different sets (usually free / open). they have different spacing and kerning characteristics. Installing Microsoft Office for example can add a bunch more. Let's say your friend used font X which was on his PC, and which you have one your second PC. Here both will look the same. If you first PC doesn't have this font installed Impress will pick a 'close' equivalent. However, this can prove a game of Russian roulette. The result can look awful.


Problem solved.

I was indeed missing some of my installed fonts, how this could happened i don't know.
Did installed the missing font and everything was ok.
Fly Fort
 
Posts: 3
Joined: Mon May 12, 2008 10:16 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests