Animations and Slide Transitions in OOo Impress

Discuss the presentation application

Animations and Slide Transitions in OOo Impress

Postby eeejokesno » Fri Apr 25, 2008 7:03 pm

Hey all,
I'm running OpenOffice.org 2.4 in Ubuntu 8.04, and when I make a presentation in Impress, any animation or slide transition I use is rendered choppy in my presentation.

Any idea on how to fix this?

Thanks
eeejokesno
 
Posts: 2
Joined: Fri Apr 25, 2008 7:01 pm

Re: Animations and Slide Transitions in OOo Impress

Postby acknak » Fri Apr 25, 2008 7:51 pm

Don't use animations or transitions, or stick to the very simplest ones. Seriously; that's about the only solution. Impress simply has terrible graphics performance, especially on Linux, and especially on Linux that's running non-accelerated graphics (which is most of the freely-distributed graphics drivers).

You can try running a proprietary driver if there's one available for your graphics card--that should help, but how much, I don't know.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Animations and Slide Transitions in OOo Impress

Postby AndrewZ » Sat Apr 26, 2008 5:04 pm

Find out which graphics card you have. There's a good chance it's either ATI or NVidia. Then use a guide such as this to install the driver.

http://ubuntuguide.org/wiki/Ubuntu:Gutsy#NVidia_Driver
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA

Re: Animations and Slide Transitions in OOo Impress

Postby eeejokesno » Sat May 10, 2008 1:28 am

I have the binary driver for my Nvidia card installed. All other accelerated graphis work great. Just Impress is choppy
eeejokesno
 
Posts: 2
Joined: Fri Apr 25, 2008 7:01 pm

Re: Animations and Slide Transitions in OOo Impress

Postby AndrewZ » Sat May 10, 2008 6:25 am

<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests