[Solved] Setting Impress as Default Viewer

Discuss the presentation application

[Solved] Setting Impress as Default Viewer

Postby OfficeUser » Sat Apr 19, 2008 1:05 am

Hello

Since updating to OOo 2.4.0 I'm having a strange problem opening .pps files. Operating System = Vista Home Basic SP1.

If I manually launch Impress then click 'open' and point to the saved .pps file Impress will open the file without a problem. But, if I save a .pps file to my hard drive and double click it I get the windows message of "Cannot open file - please select default program from list........." So, I click on browse and find the sImpress.exe file and set it as the default program for opening .pps files. Still, the .pps file wont open. Even if I go into Control Panel - Default Programs and manually set Impress as the default viewer I still can't open .pps files.....

During the install I select the check-box for making Impress the default viewer for .pps too...all to no avail. The only way I can get impress to view .pps files is by opening Impress......then click 'open' and point it to the .pps file....it's driving me nuts. :)

This bug has only popped up since installing OOo2.4....anyone have any idea?
Last edited by OfficeUser on Sun Apr 20, 2008 12:13 am, edited 1 time in total.
OfficeUser
 
Posts: 2
Joined: Sat Apr 19, 2008 12:52 am

Re: Setting Impress as Default Viewer

Postby RonIA » Sat Apr 19, 2008 4:27 pm

Instead of simpress have you tried setting it to just soffice?
Ron from Iowa, USA
RonIA
Volunteer
 
Posts: 139
Joined: Mon Oct 08, 2007 1:34 am
Location: Iowa USA

Re: Setting Impress as Default Viewer

Postby OfficeUser » Sun Apr 20, 2008 12:12 am

Thanks, Ron. That did the trick! ;)
OfficeUser
 
Posts: 2
Joined: Sat Apr 19, 2008 12:52 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests