Crash at page two of Presentation Wizard

Discuss the presentation application

Crash at page two of Presentation Wizard

Postby miT_311 » Tue Apr 15, 2008 6:56 am

When I click next to go to the second page in the presentation wizard, I always get a CTD. Is there any fix for this or perhaps a different way to quickly format all of my slides at once?
miT_311
 
Posts: 2
Joined: Tue Apr 15, 2008 6:54 am

Re: [Issue]Crash at page two of Presentation Wizard

Postby Hagar Delest » Tue Apr 15, 2008 8:07 am

Please read the Survival Guide for the forum. What OS? What OOo version? What file format?

What is a CTD BTW?

NB: I've removed the Issue tag, it's only for threads pointing to a bug report in the Issue tracker. Basically, all the threads here are related to a problem, no need to add this tag systematically.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28880
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Issue]Crash at page two of Presentation Wizard

Postby Phil » Tue Apr 15, 2008 10:43 am

Hagar de l'Est wrote:What is a CTD BTW?

http://en.wikipedia.org/wiki/Crash_to_Desktop

But I admit I was not familiar with the acronym either.
But it yields 6 starts in Acronym Finder. We can always learn something new. :)

KR, phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: Crash at page two of Presentation Wizard

Postby miT_311 » Wed Apr 16, 2008 6:36 am

Woops. What's funny is that I actually read that and I guess......forgot? Oh well. :oops:

Windows XP Pro
Version 2.4.0
file format .ppt
miT_311
 
Posts: 2
Joined: Tue Apr 15, 2008 6:54 am

Re: Crash at page two of Presentation Wizard

Postby Hagar Delest » Wed Apr 16, 2008 8:04 am

Do you have a Java environment installed? See in Tools>Options>OOo>Java. Wait a while and make sure a Java version is checked.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28880
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests