cannot modify sxi file created with OO1.1.3

Discuss the presentation application

cannot modify sxi file created with OO1.1.3

Postby lipe » Tue Mar 25, 2008 2:39 pm

Hello All,
I have some *.sxi files created with the OO v.1.1.3 that I must change every year.
As I have no more the OO 113 installer.
I am trying to modify with the OO v.2.3, but the sxi files do not open for mod. just as dias or presentation.
Do you have any suggestion ?
Thanks
Lipe
lipe
 
Posts: 2
Joined: Tue Mar 25, 2008 2:31 pm

Re: cannot modify sxi file created with OO1.1.3

Postby Phil » Thu Apr 03, 2008 6:13 pm

Hi and welcome to the community,

sorry you didn't get an answer yet, normally we are quite a bit faster!

Obviously nobody really ran into the same problem so far.

As for me, I can open old .sxi files, e.g. the one in this posting.

Maybe it helps if you try to install the OpenOffice.org 1.1.5 Legacy Release?

Good luck!
phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: cannot modify sxi file created with OO1.1.3

Postby bhmt » Thu Apr 03, 2008 10:54 pm

lipe wrote:... but the sxi files do not open for mod. just as dias or presentation....


Is the problem that you can open the sxi file but then you cannot edit it? When you look at the very top of the window, does it have the file name and then " (read-only) "?

Try either this:

On the top tool bar there are icons. A 4 from the left is the "Edit File." That will turn on and off the ability to edit the file you have open. Try clicking that and see if your file can now be edited.

or

Look in the "security" configuration in OpenOffice for a check box that will make that document "Read-Only."

Tools>Options>Openoffice.org>Security.

At the bottom of the dialog it says "File sharing options for this document." There is a check box "Open this document in read-only mode." If there is a check mark in the box, remove it, click Ok, then save your document again and exit. When you open the document you should be able to edit.

Hope that helped
bhmt
 
Posts: 78
Joined: Wed Nov 28, 2007 7:35 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 1 guest