Page 1 of 1

Sound in ooimpress

PostPosted: Thu Nov 29, 2007 11:48 pm
by thoogeboom
I just installed Ubuntu 7.04 on five computers used by volunteers working for Christian Reformed World Relief Committee - Disaster Response Services (CRWRC-DRS) in the Gulf Coast Region.

CRWRC-DRS has three PowerPoint instructional presentations for finishing drywall, painting and installing pre-hung doors, all with narration. I imported the presentations into OpenOffice 2.3 and saved them in the native .odp format. I made sure that Sun Java was installed on each computer.

Here's the strange part: the .odp shows have sound as long as they reside in the exact directory in which they were converted. If they are copied to a different directory, they will play, but without narration.

Even stranger, I converted all three presentations in the same directory, and now at least one of them switches to the narration of another about half-way through the presentation!

How does ooImpress save the sound? Is there a way to package the converted presentations so that I can simply copy them to the computers? How to I prevent one presentation from playing the narration of another?

Re: Sound in ooimpress

PostPosted: Fri Nov 30, 2007 5:34 pm
by AndrewZ
Is it really necessary to convert?

Here is a list of reported, open bugs classified as import/export bugs in Impress.. If there was a bug filed already, it may be marked closed (so not in the above list) because it was fixed for OpenOffice.org 2.3.1. Also, since you are using Ubuntu's OpenOffice.org, it has additional bugs, so you can check http://www.ubuntu.com .

Re: Sound in ooimpress

PostPosted: Fri Nov 30, 2007 11:05 pm
by thoogeboom
Thanks for the suggestion. I couldn't find anything about this problem in either location.

Re: Sound in ooimpress

PostPosted: Sat Dec 01, 2007 7:47 am
by AndrewZ
http://qa.openoffice.org/issues/show_bug.cgi?id=84147

It happens in the mainstream version too, so I filed it. I suggest you use the PPT files in their original format without conversion.