[Issue] Slide disappearing on Notes pages

Discuss the presentation application

[Issue] Slide disappearing on Notes pages

Postby hornetster » Wed Mar 19, 2008 1:52 am

I have a prob with trying to print notes. This is a presentation with approx 36 slides, and when I first went in to setup the notes, there were no slides visible on any of the pages (ie there was an empy box where the slide should have been showing.) I eventually figured out that I could get them back by clicking on Tasks>Layout which would reinsert the slide on the page, then i had to reformat it (size was locked - had to unlock, resize and move to correct position.) So I did this manually for 36 slides :cry: and when I had finally got to the end, on checking the first 23 had again disappeared.... Finally got all of them done and checked and exported to a PDF. What is going on?? I also sent the "fixed" file (PPT) via email, and on checking, most of the slides are not visible in the notes section. There has never been an issue with the slide show, just the notes.....
Any ideas?
Last edited by Hagar Delest on Fri Oct 24, 2008 8:19 am, edited 1 time in total.
Reason: Tagged thread as Issue (link to a bug report).
hornetster
 
Posts: 9
Joined: Fri Jan 18, 2008 4:21 am

Re: Slide disappearing on Notes pages.

Postby Phil » Thu Mar 27, 2008 3:00 pm

Hi,

I am not completely clear what you exactly did and what your aim is.
Where do I find the function Tasks>Layout that you are referring to?
So your aim was getting a PDF file, right?
Maybe you can post a sample document here, if you agree to disclose it. This would maybe help us to understand the problem.
If the file size is larger than 128 kB, you need to use a free file hosting utility like MediaFire.

KR, phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: Slide disappearing on Notes pages.

Postby hornetster » Fri Mar 28, 2008 12:05 am

Hi, thanks for the reply. I am just trying to print the individual slides, with notes below, on a single page each (for the presenter to be able to see the slide and their notes...), but the slides keep disappearing from the page (ie when the page prints, the top half is empty and the notes are on the bottom half). Printing a pdf was one solution to get it to print, before the slides disappeared, as it appears each time you edit it, there is a good chance the slides will disappear. (I know, if you can understand this, your doing well!)
As it turns out, the urgency has gone as the presentations that this was for have been done, but would still be interested to know how to get around this....
Attached is a screenshot of the notes page as it looks after the slide disappears, and also shows the tasks>layouts.

Thanks, John.
Attachments
impress.jpg
Slide has disappeared!
hornetster
 
Posts: 9
Joined: Fri Jan 18, 2008 4:21 am

Re: Slide disappearing on Notes pages.

Postby Phil » Fri Mar 28, 2008 12:59 pm

All right, I think I have understood your problem now! 8-)
I initially thought it would just apply to the PDF. The screenshot helped!

Anyway, I cannot reproduce the problem. If I open a .ppt file and then go to View - Notes Page, the slides remain unchanged and I can see them, and I can also enter notes.
I can even save as .ppt and open again without problems.

What version of OpenOffice on which operating system are you using?

KR, phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: Slide disappearing on Notes pages.

Postby hornetster » Fri Mar 28, 2008 1:33 pm

Yeah, seems to be totally intermittent. I can fix a dozen notes and all will be fine, then all of a sudden, half the slides disappear.... I did eventually get all of them together and managed to print all ok, but then some would disappear again. I WAS saving as PPT, so don't know whether that was the prob. This is on WinXP (fully patched) and OpenOffice 2.3. Since saving as an OpenOffice doc, haven't had a prob, but also, the heat is off (presentations completed!), so not sure.....
hornetster
 
Posts: 9
Joined: Fri Jan 18, 2008 4:21 am

Re: Slide disappearing on Notes pages.

Postby Phil » Fri Mar 28, 2008 4:51 pm

Sounds pretty odd... :?

Even the heat being off, you could try to reproduce the problem... 8-)

hornetster wrote:I WAS saving as PPT, so don't know whether that was the prob.

Could be - but it rather looks differently to me.

hornetster wrote:This is on WinXP (fully patched) and OpenOffice 2.3

Are you running 2.3.0 or 2.3.1? It tells the exact version number on the splash screen which you can access via Help - About OpenOffice.org.
Just to rule out this being a bug in 2.3.0...

hornetster wrote:Since saving as an OpenOffice doc, haven't had a prob

You mean saving as .odp, right?

KR, phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: Slide disappearing on Notes pages.

Postby phreakshew » Fri Oct 24, 2008 3:36 am

The same thing just happened to me!

I've been typing up notes on my ppt for school. Everything was fine until today when I opened it back up. When I go to the notes view, all the slides are mysteriously missing! (Looks just like the pic sent in by hornetster.)

One thing though - I am using Neo Office 2.2.5 on my Intel Mac because I don't like having to run OO thru X-11. (I use OO on my Kubuntu desktop at home.)

I suppose I could try to email the file to myself and then open it up on the other computer to see if it's still doing that. I will try and see what happens.

If there's any other fixes for this, please let me know. Weird bug.
OOo 2.2.X on Mac OSx Leopard + Ubuntu Linux
phreakshew
 
Posts: 1
Joined: Fri Oct 24, 2008 3:28 am

Re: Slide disappearing on Notes pages.

Postby Hagar Delest » Fri Oct 24, 2008 8:19 am

Seems to be a bug. You should subscribe and vote for it (up to 2 votes per issue): Issue 71329 - slides not visible in notes view.

NB: I've also found that one, does it apply: [Solved] Notes view in Impress?
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Impress

Who is online

Users browsing this forum: Google [Bot] and 6 guests