Impress animations

Discuss the presentation application

Impress animations

Postby krusty_111 » Tue Mar 18, 2008 2:46 am

I made a slideshow with the "fade in one by one" animation on Office 2003. When I open (and edit) it in Impress, the "fade in one by one" animation does not work. As well, I opened the slideshow on Office 2003 after editing it on Impress, and the animation only works on certain slides.

Why? As well, how do I add animations in Impress? I wish to fade in each point on the slide one by one...
krusty_111
 
Posts: 2
Joined: Tue Mar 18, 2008 2:37 am

Re: Impress animations

Postby acknak » Tue Mar 18, 2008 3:06 am

I guess it's just a deficiency in importing PowerPoint files.

Maybe this thread will help: fade in one-by-one animation.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Impress animations

Postby krusty_111 » Tue Mar 18, 2008 3:14 am

Indeed it does! Cheers.
krusty_111
 
Posts: 2
Joined: Tue Mar 18, 2008 2:37 am

Re: Impress animations

Postby TrueGreen » Wed Apr 02, 2008 4:05 pm

In general the animations in Impress and Powerpoint don't match up. If you set up the animations in Impress and save as .ppt the slides will animate, but not always the same as in impress. Actually I think Impress gives more choice in animations.
TrueGreen
 
Posts: 9
Joined: Mon Mar 24, 2008 4:57 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 1 guest