Difficulty aligning bullets in slide master

Discuss the presentation application

Difficulty aligning bullets in slide master

Postby AndrewZY » Thu Aug 12, 2010 6:54 am

I can't get the first line of text (the one with the bullet symbol in it) on a slide master to line up precisely with the second line. I've tried changing Format > Bullets and Numbering > Position settings and the start of the two lines just won't line up. I am attaching an example and would be very grateful for any help with this.

I'm using version 3.2.1 with Vista.
Attachments
bullet alignment problem example.odp
(35.91 KiB) Downloaded 254 times
AndrewZY
 
Posts: 3
Joined: Tue Aug 10, 2010 9:02 am

Re: Difficulty aligning bullets in slide master

Postby Hagar Delest » Thu Aug 12, 2010 12:35 pm

Hi and welcome to the forum!

See that query perhaps.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).

Off-line until Aug. 31.
User avatar
Hagar Delest
Moderator
 
Posts: 28529
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Difficulty aligning bullets in slide master

Postby acknak » Thu Aug 12, 2010 6:36 pm

I don't think there is any easy way to fix your slide. Impress can be very confusing when it comes to the formatting and layout of outline items. If you handle the formatting using styles, the way Impress expects you to do it, then it goes easy. But, if you tweak the formatting using the toolbars, rulers and other direct changes, then it can quickly go bad.

Here are some steps that remove the tweaks made to your slide and re-format using styles:

First, remove the direct formatting made to the outline items:

1) Select the frame around the outline items: click somewhere in the text, then press Escape. You should see a rectangle around the entire outline area; then, use the menu: Format > Default.

2) Remove the extra space characters at the start of each paragraph: put the editing cursor just before the first text character and press Backspace until the text is up against the bullet. If the bullet disappears, just press Backspace again.

Now, we adjust the styles to provide the formatting; this can be done from the master slide:

3) View > Master > Slide Master

First, the text style:

4) Right-click in the top item of the sample outline; choose Edit Style > Indents & Spacing
___Before text: 0
___After text: 0
___OK

Now the numbering style

5) Right-click in the sample text; choose Numbering/Bullets > Position
___Select level 1 at the left
___Indent: 0
___Width: 0.3
___OK

6) Click the "Close Master View" button in the small, floating toolbar

This has the added benefit that it becomes the default formatting for any new slide, so you don't have to re-format and tweak every slide. And, if you need to change the formatting, you can change it in one place--on the master slide styles--and all the slides will automatically follow that change.

For example, if you want to change the font for your outline text, don't just select the text and set the font. Instead, use the Edit Style menu, then change the font setting there. Now that change will automatically apply to all your slides.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Difficulty aligning bullets in slide master

Postby AndrewZY » Thu Aug 12, 2010 7:07 pm

Many thanks for the replies. I've tried that search before posting Hagar and couldn't find anything that was directly relevant but your post is very helpful acknakm thanks a lot!
Andrew ZY
Openoffice 3.2
Vista
AndrewZY
 
Posts: 3
Joined: Tue Aug 10, 2010 9:02 am

Re: Difficulty aligning bullets in slide master

Postby elegant55 » Mon Apr 18, 2011 9:54 pm

I think there are still bugs in the slide master view.
The sample text would not be updated if I change the indents. But the text in normal slides does get updated.
Change bullets position in master view simply not work. It's always reverted to default. I have to change the position in normal slide view and click update style in the styles window.
Also I think there's should be a bullet position tab in the Edit Style dialog.

PS. I found some of the problems occurred because I chose a template from the start, which also set the language of my document to Finnish. I have to say it is a bit messy here.
LibreOffice 3.3.2 on Ubuntu 10.10
elegant55
 
Posts: 1
Joined: Mon Apr 18, 2011 9:43 pm

Re: Difficulty aligning bullets in slide master

Postby AndrewZY » Mon Apr 18, 2011 11:49 pm

Thanks for that elegant55. Agree with you re. the need for the bullet position tab - would make life much easier.
Andrew ZY
Openoffice 3.2
Vista
AndrewZY
 
Posts: 3
Joined: Tue Aug 10, 2010 9:02 am

Re: Difficulty aligning bullets in slide master

Postby Hagar Delest » Tue Apr 19, 2011 10:47 am

You can file a report: [Tutorial] Reporting bugs or suggestions. I wonder if I haven't seen such topic in the past (but can't remember, I don't visit the Impress forum very often).
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).

Off-line until Aug. 31.
User avatar
Hagar Delest
Moderator
 
Posts: 28529
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests