[Solved] Have to click twice to change Slide with animation

Discuss the presentation application

[Solved] Have to click twice to change Slide with animation

Postby Artisten » Mon Mar 03, 2008 2:21 pm

I'm working on a presentation and have some issues changing slides that have animated text. When I have animated text must I click twice to change slide, and nothing happens on the two first clicks (else than some artifacts on pictures with shadow, but not with pics without shadow) , and the texts come after that.
The problem appear in the Windows version too, and I have tried both 2.3.0 and 2.3.1
I also have pictures on the presentation, but I don't think that's a problem.
Only problems with animated text, works with pictures and slides without text animations.
Last edited by Artisten on Mon Mar 03, 2008 5:41 pm, edited 1 time in total.
Ubuntu-Linux/GNU
OOo 3.0.X on Ubuntu 8.x + Windoze XP
Artisten
 
Posts: 12
Joined: Mon Mar 03, 2008 1:56 pm
Location: Norway

Re: Have to click twice to change Slide with animation

Postby acknak » Mon Mar 03, 2008 3:47 pm

Here's a recipe for making progressive bullet points:
1) Select the text box with your outline points
2) Assign an animation to it: Add > "Appear"
3) Click the effect options button: "..."
4) Text Animation > Group text: By 1st level paragraphs

You probably also want to clear the "Animate attached shape" option: it means you need an extra click to make the first item appear.

Note the last comment.

Are you animating text paragraphs (bullet points)? Have you unchecked that option?

If that doesn't help, please attach a slide here that shows the problem.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Have to click twice to change Slide with animation

Postby Artisten » Mon Mar 03, 2008 5:27 pm

Thanks acknak, that worked :)

The artefacts on shadows is there only when the text is moving, or when transparency is enabled.
But that's probably just to save CPU, and I can live without transparency ;)
Ubuntu-Linux/GNU
OOo 3.0.X on Ubuntu 8.x + Windoze XP
Artisten
 
Posts: 12
Joined: Mon Mar 03, 2008 1:56 pm
Location: Norway


Return to Impress

Who is online

Users browsing this forum: No registered users and 1 guest