Error saving file in Impress

Discuss the presentation application

Error saving file in Impress

Postby browningce » Wed Feb 20, 2008 6:23 am

HELP! I cannot save a presentation in Impress with OOo version 2.3.1. I get an error saying "Error saving the document Untilted2: Write error. The file could not be written." I originally was using OO draw and somehow it switched to ooimpress with only the first slide. I originally had 71 slides and somehow they were all deleted. I did an undo one by one to recover all the files. Once I did this I could no longer save the document. I have 78 slides in the file and will be deeply saddened if I cannot save this document. I am working with Windows XP Serv pk2 which I just installed a few weeks ago. There are no other office programs on my laptop. The program was working fine until today. I am afraid to exit out of the program for fear that I will lose my work. I do not have a printer connected to my laptop so I do not have a hardcopy of my work. Please tell me there is a solution to this problem.
browningce
 
Posts: 1
Joined: Wed Feb 20, 2008 1:31 am

Re: Error saving file in Impress

Postby Hagar Delest » Wed Feb 20, 2008 9:27 am

Does it help: [Solved] Calc 2.3.1 Saving Error?

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28998
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Error saving file in Impress

Postby ds631229 » Tue Apr 01, 2008 5:03 am

Hi,

I hit the same problem and found that the only work around was to open slide sorter, click edit - select all - edit - copy, then paste into a new odp. file and save with a different name. Hope that works for you....
ds631229
 
Posts: 1
Joined: Tue Apr 01, 2008 4:56 am

Re: Error saving file in Impress

Postby Hagar Delest » Tue Apr 01, 2008 8:30 am

Have you checked if your temporary files had been cleaned up? If you don't find the root cause, you may face this issue again.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28998
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests