Page 1 of 1

[Solved] Impress Video doesn't run full screen

PostPosted: Tue Feb 09, 2010 2:48 pm
by GlennH
I can't seem to get impress to display video full-screen. I have an mpg1 video clip that runs in the center of the screen, but doesn't display full screen as it does in PowerPoint. Suggestions?

Re: Impress Video doesn't run full screen

PostPosted: Thu Feb 18, 2010 8:16 pm
by AGFApan
After much frustration, I discovered that by using the Movie and Sound bar, near the bottom of the main screen, if I change the drop down box to "scaled" it will play the video to the dimensions I dragged it to. It is not as easy as PowerPoint's play full screen option, but it seems to work.

Re: Impress Video doesn't run full screen

PostPosted: Sun Mar 14, 2010 8:57 pm
by GlennH
Thanks so much! That's just what I needed to know.

Re: [Solved] Impress Video doesn't run full screen

PostPosted: Tue Apr 20, 2010 7:06 am
by sr2010
omg, thank you, thank you, thank you. I cannot believe how difficult it was to find that. I woud imagine that most users who embed video don't even know about this. It needs to be made more obvious.

Re: [Solved] Impress Video doesn't run full screen

PostPosted: Sat Nov 20, 2010 4:01 pm
by Hadouma
If you say "the Movie and Sound bar, near the bottom of the main screen", what are you referring to ?????? When I embed a video and start the slideshow, I just see the video and no movie/sound bar of any kind.

Re: [Solved] Impress Video doesn't run full screen

PostPosted: Fri Nov 26, 2010 8:00 am
by zhangweiwu
If you say "the Movie and Sound bar, near the bottom of the main screen", what are you referring to ?????? When I embed a video and start the slideshow, I just see the video and no movie/sound bar of any kind.


This bar should automatically appear when you selected the video area on your presentation, at least its for me. It residents at the bottom area of the impress editing window, it has a play button, a pause button and a progress bar.

I have a very different problem than yours however. In my case I can play the video with this tool bar, but the video doesn't play in presentation mode, when the tool bar is not available.