problems with templates

Discuss the presentation application

problems with templates

Postby felipebm » Sun Jan 27, 2008 6:56 pm

hi,

I've been using on my debian Etch installation (OpenOffice2.0) this template since some time:
http://technology.chtsai.org/impress/ooo2.otp

now I've moved some odp files that use this templates on a Ubuntu 7.10 laptop with OpenOffice 2.3

without making any changes the presentation runs quite slow and the template doesn't show correctly, altough it looks great on the edition window view.
I have removed the Ubuntu version of OpenOffice 2.3 and installed the original version following the instructions given in this thread:
viewtopic.php?f=16&t=68

there's some improvement in the speed of the slide show but there's no change in the full screen presentation view.
Thanks in advance for any help,
Felipe.
felipebm
 
Posts: 2
Joined: Sun Jan 27, 2008 6:43 pm

Re: problems with templates

Postby acknak » Sun Jan 27, 2008 11:33 pm

Well, one of the problems is this one: Issue 78356: Problems while viewing a presentation in the fullscreen mode. IMPORTANT!.

However, the problem hasn't even been confirmed yet, so your only choice is to either not use Linux to show the presentation, or don't use transparent objects or effects.

Using Fedora's 2.3.0, running the show from that template is not usable for me either. It takes about 5 seconds to change slides, and the whole time the presentation is running, the CPU is pegged at 100%.

Running with 2.3.1 (OO.org) is significantly better, but I would still consider it too slow.

Running with the current snapshot build (OOH680_m4), the transparency problem seems to be fixed, and the speed is actually usable, so it looks like much needed improvements are coming soon!
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: problems with templates

Postby felipebm » Mon Jan 28, 2008 12:52 am

Lots of thanks for your advice!!!

I have downgraded to 2.0.2 version, using this official mirror:

http://ftp.udc.es/OpenOffice/localized/en-GB/2.0.2/

the result was a neat display but it's still too slow. Can you explain me what do you mean when you say:
Running with the current snapshot build (OOH680_m4), the transparency problem seems to be fixed
felipebm
 
Posts: 2
Joined: Sun Jan 27, 2008 6:43 pm

Re: problems with templates

Postby acknak » Mon Jan 28, 2008 1:40 am

The OOo developers make available snapshots of their work leading to the next stable OOo release. They contain code that supports features to be included in the next release and that are not found in the current stable release.

The snapshots are not fully tested and often have small problems and less-frequently have big problems. They are primarily for testing purposes, but if you desperately need one of the new features, a snapshot can be used--as long as you're careful to make backups of any important files.

A snapshot is designed to be installed alongside the stable release, so you don't have to give up the stable application in order to try a snapshot.

Snapshots are available roughly every two weeks; you can find them from the OO.org download page, following the link under the "Development" heading.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3


Return to Impress

Who is online

Users browsing this forum: Google [Bot] and 1 guest