How to stop sound echoing in Impress presentation

Discuss the presentation application

How to stop sound echoing in Impress presentation

Postby masquerade » Sun Jul 05, 2009 8:04 pm

Hey everyone,
Im having this problem on all three platforms, Linux, Windows and Mac OSX. Each of these use the newest version of OOo.
The problem is that i need to embed sound tracks into the presentation. I do so using Insert > Movie and Sound. Playing the song in the Impress window itself using the bar works.
But when i display the presentation and come to the slide where the sound is embedded in, the song starts to play, fluently but it echoes gruesome!
It worked once, but i can not say what i changed or whatever i did differently.

Could someone please please help me with this fast, because i need this until Tuesday!


Thanks a lot in advance
masquerade

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply. (TheGurkha, Moderator)
OOo 3.1.X on Mac OSx Leopard + Windows, Linux, Mac OS
masquerade
 
Posts: 3
Joined: Sun Jul 05, 2009 7:57 pm

Re: How to stop sound echoing in Impress presentation

Postby TheGurkha » Sun Jul 12, 2009 11:18 pm

I see you didn't get an answer. Did you manage to find a solution yourself?
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version: 4.3.3.2
Gurkha Welfare Trust
User avatar
TheGurkha
Volunteer
 
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: How to stop sound echoing in Impress presentation

Postby KSN » Wed Jul 15, 2009 5:24 am

Hi Masquerade

I just joined this forum and saw your post, while looking for a way to insert narrations into slides.

I see that you wanted the solution by last Tuesday, but hope this will help, for the future, in case you haven't found the solution already.

I tried simulating the problem that you had and was able to replicate it, when the same sound file was embedded TWICE. Is that what has happened in your case? You can check if there are 2 (or more) sound objects in your slide and remove the unwanted ones.

KSN
KSN
 
Posts: 4
Joined: Wed Jul 15, 2009 5:16 am

Re: How to stop sound echoing in Impress presentation

Postby masquerade » Wed Jul 15, 2009 3:42 pm

hey KSN

Thanks a lot for your reply and for the afford you put into it!
Well, this may be possible, because, if memory serves me right, two sound files were called the same. It was not the same file, but it had the same name, what is the actually the same. (same, same, same:)
The weird thing is that this problem only appeared when i had the extension Sun Presenter Screen enabled.

By the way, this presentation was for school and I got the best result possible for it .)

greetings,
benny
OOo 3.1.X on Mac OSx Leopard + Windows, Linux, Mac OS
masquerade
 
Posts: 3
Joined: Sun Jul 05, 2009 7:57 pm

Re: How to stop sound echoing in Impress presentation

Postby KSN » Fri Jul 17, 2009 6:02 am

Hi benny

I saw two "Comments" on the Sun Presenter Console extension download page (http://extensions.services.openoffice.org/node/814), which could be the problem that you were facing:
(Highlighting below has been added by me)

A. Video echo and screen arrangement problems (http://extensions.services.openoffice.o ... omment-565)
This extension is one of the main reason that I switch to using OOo impress for my client presentations. However, the following problems need special attention.

1. When a video is embeded in a slide, the notes/next slide screen plays the video in parallel, but with a little time lag. This causes serious voice echo problem. I think this can either be solved by synchronizing the video playing (which may be more difficult), or merely disabling the video playing in the notes/next slide page.

B. Video disturbs console (http://extensions.services.openoffice.o ... omment-381)
Really great stuff !
If a video is inserted in a slide, the video is shown on both console and presentation screen. It would not be so disturbing if the sound was not slightly shifted, making an awful echo.
DEV300_m21 and Presenter Console 0.9.0

Wonder if the above will help you towards a solution.

Regards
KSN
OOo 3.0.X on Ms Windows XP
KSN
 
Posts: 4
Joined: Wed Jul 15, 2009 5:16 am

Re: How to stop sound echoing in Impress presentation

Postby masquerade » Sat Jul 18, 2009 2:12 pm

Hi again KSN,

This may be the problem. I just dont have the slightest idea how to disable video playing the in the presenter console.
Syncing the video would really be a resolution, but you have to find out the timelag somehow.

gr
-b
OOo 3.1.X on Mac OSx Leopard + Windows, Linux, Mac OS
masquerade
 
Posts: 3
Joined: Sun Jul 05, 2009 7:57 pm

Re: How to stop sound echoing in Impress presentation

Postby RoryOF » Sat Jul 18, 2009 4:08 pm

The straightforward answer is to disable the Presenter Console for presentations that have video and/or sound tracks. Not the nicest solution in the world, but quick and simple. I can't see any way to merely disable the sound output from the Presenter Console, which output is being overlaid on the soundtrack from the presentation screen.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29866
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: How to stop sound echoing in Impress presentation

Postby injected » Wed Nov 24, 2010 3:58 pm

hi,

old thread i know... but probably some people still have to deal with this issue.
(sorry upfront if this solution is posted already somwhere else)

The easiest solution for this problem is to press F1 twice on the slide where the video is located.
This command will open the help console, close it again AND -> disable the video in the presenter area ;) ;)

greeez
OpenOffice.org 3.2.1 on Ubuntu 10.10
injected
 
Posts: 1
Joined: Wed Nov 24, 2010 3:01 pm

Re: How to stop sound echoing in Impress presentation

Postby RrnR » Fri Jun 14, 2019 2:26 pm

I have just encountered this very problem nearly 10 years later! The "press F1 twice" didn't fix it, but there is a simple way to stop a video playing (and sounding) in the console. Just before the slide with the embedded video plays press the Slides button at the bottom edge of the console screen so that rather than seeing and hearing the current slide playing in the console you see all of them as a matrix - and all is quiet. You could in fact run this way if your presentation is a series of timed still photographs and an occasional video as mine was. You still have an indication of what slide is playing and you can quickly replay or jump ahead by clicking on arbitrary slides.

You can, of course, click on the Slides button again to see the current slide live - just don't do it for videos with sound.
OpenOffice 4.0.0 on Windows XP SP3
RrnR
 
Posts: 11
Joined: Mon Oct 14, 2013 9:57 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 7 guests