Version incompatibility

Discuss the presentation application

Version incompatibility

Postby davidckchiu » Wed Jan 02, 2008 6:08 pm

I have been using openoffice for many years. I am now using the newe version 2.3. Many years ago (probably more than 8 years ago), I have prepared some presentations slide. I tried to open it but it had the version incompatibility issues.

These files have been put aside for many years I lately found in when I am tidying up my databases.

Anyone can help ? I have searched the forum but could not see similar issue discussed before.

Thanks

David
davidckchiu
 
Posts: 1
Joined: Wed Nov 28, 2007 5:30 pm

Re: Version incompatibility

Postby acknak » Wed Jan 02, 2008 7:20 pm

What kind of "version incompatibility issues" do you see? Do the files not load at all? Is there an error?

OOo comes with filters to read most (if not all) of it's older formats. I've never had a problem with old files, but I don't have old presentations. Some of the filters are optional: did you install all of OOo, or did you do a custom install? Perhaps the filters you need are not installed.

Sometimes it helps (with Writer files anyway) to do:
File > New > Presentation, then
Insert > File (your old file)
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Version incompatibility

Postby Corfy » Wed Jan 02, 2008 10:45 pm

If you are using a different computer (or a different OS install), you may also run into font problems. If you don't have the same fonts installed on your system, then the presentations wouldn't look right because all of the fonts would be substituted with something else.
---
Laugh at life or life will laugh at you.
OOo 2.4 on K/Ubuntu Hardy Heron 8.04 and WinXP Pro and Home
Repossess your computer!
User avatar
Corfy
Volunteer
 
Posts: 35
Joined: Mon Oct 08, 2007 1:30 am
Location: near Indianapolis, IN, USA


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests