[Solved] Looping Presentation

Discuss the presentation application

[Solved] Looping Presentation

Postby sawbg » Mon Dec 24, 2007 4:58 am

I'm new to OpenOffice, and being very anti-Microsoft, I really like OpenOffice. But I have a major problem with Impress. I constantly make Powerpoints for my church that have to be able to loop, that is, automatically go from the last slide to the first slide. How can I do this while manually changing slides?
Last edited by Hagar Delest on Thu Jul 26, 2012 8:28 am, edited 1 time in total.
Reason: tagged [Solved].
sawbg
 
Posts: 1
Joined: Mon Dec 24, 2007 4:49 am

Re: Looping Presentation

Postby acknak » Mon Dec 24, 2007 4:10 pm

Slide Show > Slide Show Settings > Type = Auto, Time = 0:00

The time is the delay between the last slide and the first slide.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Looping Presentation

Postby paulbennettdesigner » Wed Jan 02, 2008 5:00 pm

I need my presentation to loop automically as well. I tried this though and it did not work. ??????

My presentation consists of slides in which each slide makes a fade transition and then a title animates in, but when it reaches the last slide, it does not loop back around to start again at the first.

any suggestions???? Thanks.
paulbennettdesigner
 
Posts: 1
Joined: Wed Jan 02, 2008 4:54 pm

Re: Looping Presentation

Postby acknak » Wed Jan 02, 2008 6:55 pm

Assuming you made the setting given above, I don't know why it wouldn't work.

Try this file: 123.odp. Does it loop? If so, the problem is with your file; if not, the problem is with your system.

BTW, what are you running? Have you read the Forum Survival Guide?

Animations in Impress are impressively buggy. It would not surprise me at all to find that your animations are interfering with the looping. Perhaps a workaround is to add a plain black slide at the end, with no transition or animation.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Looping Presentation

Postby csommer » Fri Feb 15, 2008 10:13 pm

What do you do if the problem is with the file? I can't find the setting to have it continuously loop.
csommer
 
Posts: 5
Joined: Fri Feb 15, 2008 10:08 pm

Re: Looping Presentation

Postby acknak » Fri Feb 15, 2008 11:03 pm

Did you see the second message in this thread? Did you look there?
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Looping Presentation

Postby csommer » Fri Feb 15, 2008 11:13 pm

acknak wrote:Did you see the second message in this thread? Did you look there?

I didn't see that part when I posted.
csommer
 
Posts: 5
Joined: Fri Feb 15, 2008 10:08 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 2 guests