No audio in presentations

Discuss the presentation application

No audio in presentations

Postby heyimjason » Tue Dec 13, 2016 6:07 am

I've spent a few hours trying to figure out the problem here. I'm downloading presentations that seem to work for everybody else in my class, but I, for whatever reason, am unable to hear audio on the 20-something presentations I've downloaded. Interestingly, I did just download the MS PP viewer to see if that worked, and it appears that I am unable to hear presentation audio in there, either. Does anyone have any idea what could cause this? All of my other programs and audio works just fine. I'm starting to wonder if this is another weird Windows 10 issue.
OpenOffice 4.1.3 / Windows 10
heyimjason
 
Posts: 6
Joined: Tue Dec 13, 2016 6:03 am

No audio in presentations.

Postby heyimjason » Tue Dec 13, 2016 6:19 am

Hello. I've tried downloading about 20 different presentations and am unable to hear the Powerpoint audio. Nobody else in my class is having this issue. I've even tried the MS Powerpoint Viewer and I still have the same issue (though I'd much rather get this working with OpenOffice). I can't figure out what I'm doing wrong, or if it is a Windows 10 issue, or what.
OpenOffice 4.1.3 / Windows 10
heyimjason
 
Posts: 6
Joined: Tue Dec 13, 2016 6:03 am

Re: No audio in presentations.

Postby acknak » Tue Dec 13, 2016 6:26 am

These two topics seem to be duplicates; I've merged them together here.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: No audio in presentations.

Postby heyimjason » Tue Dec 13, 2016 6:26 am

Sorry about that. Thanks!
OpenOffice 4.1.3 / Windows 10
heyimjason
 
Posts: 6
Joined: Tue Dec 13, 2016 6:03 am

Re: No audio in presentations.

Postby RoryOF » Tue Dec 13, 2016 6:30 am

Is audio working on your computer using a media player?
Apache OpenOffice 4.1.9 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32205
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: No audio in presentations.

Postby heyimjason » Tue Dec 13, 2016 6:31 am

RoryOF wrote:Is audio working on your computer using a media player?


Yep, no problems at all with Media Player Classic or MusicBee.
OpenOffice 4.1.3 / Windows 10
heyimjason
 
Posts: 6
Joined: Tue Dec 13, 2016 6:03 am

Re: No audio in presentations.

Postby heyimjason » Tue Dec 13, 2016 11:50 pm

For whatever it's worth, I tried changing the presentation to a zip file, opened it, found the media folder, and saw a bunch of .m4a files. I was able to play those with no problem in MusicBee and Media Player Classic. Still, the presentations won't play audio in OpenOffice or PowerPoint Viewer (yet the same presentations still work fine for other people on their computers).
OpenOffice 4.1.3 / Windows 10
heyimjason
 
Posts: 6
Joined: Tue Dec 13, 2016 6:03 am

Re: No audio in presentations.

Postby Mr.Dandy » Fri Dec 16, 2016 6:26 pm

heyimjason wrote:Still, the presentations won't play audio in OpenOffice or PowerPoint Viewer (yet the same presentations still work fine for other people on their computers).

So, you have a missing CODEC on your system.
Try a tool like NirSoft to detect it.
OpenOffice 4.1.7 - Windows 10
User avatar
Mr.Dandy
 
Posts: 332
Joined: Tue Dec 11, 2012 4:22 pm

Re: No audio in presentations.

Postby heyimjason » Sat Dec 17, 2016 1:46 am

If I was missing a necessary codec, why would I be able to play the audio files with no problem using my media players?
OpenOffice 4.1.3 / Windows 10
heyimjason
 
Posts: 6
Joined: Tue Dec 13, 2016 6:03 am

Re: No audio in presentations.

Postby Mr.Dandy » Mon Dec 19, 2016 6:14 pm

Maybe these players embed its own CODEC...
OpenOffice 4.1.7 - Windows 10
User avatar
Mr.Dandy
 
Posts: 332
Joined: Tue Dec 11, 2012 4:22 pm

Re: No audio in presentations.

Postby jerfrank » Tue Dec 20, 2016 9:20 am

Try to uninstall the audio driver and then reinstall it. Update the PPT program. https://windows10skill.com/fix-no-sound ... indows-10/
Last edited by jerfrank on Wed Jul 18, 2018 4:18 am, edited 1 time in total.
OpenOffice 3.1 on Windows Vista
jerfrank
 
Posts: 2
Joined: Tue Nov 18, 2014 8:19 am

Re: No audio in presentations.

Postby RoryOF » Tue Dec 20, 2016 11:14 am

If the MS PPT viewer is not playing audio on PPT presentations that work on other computers, as is said in the first and second postings, then there is something wrong at the Windows installation level, nothing to do with OpenOffice
Apache OpenOffice 4.1.9 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32205
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: No audio in presentations.

Postby Mr.Dandy » Tue Jan 24, 2017 12:40 pm

Last visited: Thu Dec 22, 2016 2:15 am

Sad to have no feedback
OpenOffice 4.1.7 - Windows 10
User avatar
Mr.Dandy
 
Posts: 332
Joined: Tue Dec 11, 2012 4:22 pm

Re: No audio in presentations.

Postby djllor » Sun Feb 21, 2021 6:13 am

This solution was performed for LibreOffice on Windows 10, but should also work with OpenOffice.

The issue of why there is no sound is due to LibreOffice's reliance on the Operating System to play multimedia files. This is due to LibreOffice being multi-platform and there is currently no decent cross-platform multimedia framework that works with all codec's (coder - decoder) 'out of the box'.

The PowerPoint .pptx file has an embedded .m4a (MPEG-4) audio file (that's what I found with the particular .pptx file I was trying to view/hear). Thus, Windows must have the codecs installed to play the .m4a file. Windows 'out of the box' has limited ability to play media files and thus, they must be added.

The solution: install K-Lite Codec Pack - - go to: codecguide.com and download and install either the 'Basic' or 'Standard' package. This will add a number of codecs that will allow your Window's box to play almost any multi-media file you encounter. You will be downloading a single .exe file, then execute (run) the .exe accepting all the defaults. Once installed, I still did not have sound until I rebooted Windows.

Note: K-Lite is freeware. There is no cost to use it. However, it's not open source.
OpenOffice 4.1 on Linux Mint 20.1 / Windows 10
djllor
 
Posts: 2
Joined: Fri Feb 19, 2021 6:00 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 4 guests