[Issue] "Visited" Hyperlink Font Doesn't Change

Discuss the presentation application

[Issue] "Visited" Hyperlink Font Doesn't Change

Postby DickR » Wed Jul 17, 2019 1:03 pm

I'm setting up a Jeopardy! style game board with hyperlinks to other documents in the same file. I went to "Tools - Options - OO - Appearance" chose the colors for Visited Links and Unvisited Links and checked those boxes. The Unvisted Links font shows correctly and will take me to the correct document if I click on it. However, when I come back to the game board, the font has not changed to the chosen Visited Link font. What am I doing wrong?

UPDATE - I've some testing, and this problem appears to be across the board. In other words, the same problem occurs in Writer and even the Open Office Help page. Moreover, the same thing happens if the hyperlink is to a webpage, not just to another document.

Dick R.

OO 4.1.3 on Windows 10

Tagged as Issue because of existing bug report, floris v, moderator
Open Office 4.1.3 on Windows 10
DickR
 
Posts: 1
Joined: Wed Jul 17, 2019 12:43 pm

Re: "Visited" Hyperlink Font Doesn't Change

Postby floris v » Tue Jul 23, 2019 10:10 am

That's a very old bug. See https://bz.apache.org. In eight years this issue has not even been tagged as confirmed. You may try if LibreOffice has fixed this, but don't hold your breath.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4161
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: [Issue] "Visited" Hyperlink Font Doesn't Change

Postby RumonC » Wed Oct 09, 2019 9:31 am

This type of bug problems in games were detected since long, some way should be there to solve it.
Apache OpenOffice 4.0, Windows 10
RumonC
 
Posts: 2
Joined: Wed Oct 02, 2019 12:31 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 7 guests