[Solved] Making invisible the caption frame

Discuss the word processor
Post Reply
karolv
Posts: 7
Joined: Mon May 03, 2021 2:45 pm

[Solved] Making invisible the caption frame

Post by karolv »

Hi,
I know that field shading I can turn OFF/ON by CTRL+F8.
How can I turn off the caption frame? (grey silver frame around picture)
Moreover if I paste picture cut from MS paint there is as well part of the gray frame. If I paste picture from Windows "Snipping tool" software,. there is no any frame. ????? Strange.
When I zoom in the document to e.g. 400%, the frame is still very thin.
Please see the the frame on 09.png


Any idea how to make it invisible?

Thank you for help.
Attachments
09.png
09.png
Last edited by karolv on Tue May 04, 2021 10:21 pm, edited 1 time in total.
OpenOffice 4.1.9 on Win7 HP 64-bit
FJCC
Moderator
Posts: 8645
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Making invisible the caption frame

Post by FJCC »

I think you need to select the menu Tools -> Options, expand the OpenOffice list on the left, and select Appearance. In the General section, remove the selection from Object Boundaries.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
User avatar
Hagar Delest
Moderator
Posts: 30707
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Making invisible the caption frame

Post by Hagar Delest »

Have also a look at: [Tutorial] Some useful hints on using images.
I would strongly advise about drag and drop or copy paste to AOO. Better save the pic in its appropriate format (png or jpg) and then insert it with the dedicated menu/button).
LibreOffice 7.2.6 on Xubuntu 22.04 and 7.2.6 portable on Windows 10
karolv
Posts: 7
Joined: Mon May 03, 2021 2:45 pm

Re: Making invisible the caption frame

Post by karolv »

Excellent. That was it.
Tools -> Options -> Appearance -> un-ticked Object Boundaries
Thanks a million for help.
OpenOffice 4.1.9 on Win7 HP 64-bit
Post Reply