[Issue] Hyperlink warning in AOO 4.1.10 using .uno:Reload

Discuss the spreadsheet application
Post Reply
KeithOO
Posts: 117
Joined: Sat Jun 15, 2013 8:34 am

[Issue] Hyperlink warning in AOO 4.1.10 using .uno:Reload

Post by KeithOO »

For some years I've had a Reload button in my Calc document to avoid having to use the File menu. Just updated to 4.1.10 and now I get a message when pressing Reload button:
This hyperlink is going to open “.uno:Reload”. Do you want to proceed?
Is there a way of switching off this message please?
Thanks.
Last edited by robleyd on Tue Jun 08, 2021 12:40 am, edited 1 time in total.
Reason: Tag as Known Issue; add issue icon
Open Office 4.1.7 MacOS 10.13.6
User avatar
Villeroy
Volunteer
Posts: 30805
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Hyperlink Warning Message

Post by Villeroy »

Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
KeithOO
Posts: 117
Joined: Sat Jun 15, 2013 8:34 am

Re: Hyperlink Warning Message

Post by KeithOO »

Does that mean that I cannot avoid the warning message? It has only appeared in .4.1.10
Thanks.
Open Office 4.1.7 MacOS 10.13.6
User avatar
Villeroy
Volunteer
Posts: 30805
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Hyperlink Warning Message

Post by Villeroy »

I don't know and I do not use OpenOffice anymore. Ask the developers.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
User avatar
Villeroy
Volunteer
Posts: 30805
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Hyperlink Warning Message

Post by Villeroy »

For the record, this seems to affect all hyperlinks except http: and https: including ftp: mailto: and file:
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
KeithOO
Posts: 117
Joined: Sat Jun 15, 2013 8:34 am

Re: Hyperlink Warning Message

Post by KeithOO »

I did email dev@openoffice.apache.org and received a prompt answer:
'unfortunately, there is no option to turn it off. And I think that the use case you have reported happens very often, so a solution would be very helpful.'

Hopefully they will address it in future.
Open Office 4.1.7 MacOS 10.13.6
cjesag
Posts: 12
Joined: Tue Oct 18, 2011 3:31 am

Re: Hyperlink Warning Message

Post by cjesag »

Villeroy wrote:For the record, this seems to affect all hyperlinks except http: and https: including ftp: mailto: and file:
As you have noted, the problem happens with "file" also.
The "Ctrl-Click required to follow hyperlinks" option makes no difference.
I've reduced macro security (that's where the "Help" option takes you from the "Security Warning" pop-up) to Low.
I've added "Trusted file locations" but I'm guessing this only applies to macros.

I'm trying to open multiple files that I've created that are ON MY COMPUTER with these file links. I can't imagine why they are perceived to be a security risk.

It doesn't sound like there's currently an answer to this problem. I'm just venting hoping that someone who can, will correct this.

Villeroy, if you no longer use AOO, what are you using?
Charlie
OpenOffice 4.1.10 on Mac OS 11.4
Bidouille
Volunteer
Posts: 520
Joined: Mon Nov 19, 2007 10:58 am
Location: France
Contact:

Re: Hyperlink warning in A00 4.1.10 when using .uno:Reload

Post by Bidouille »

Post Reply